<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="de_DE" xml:lang="de_DE" prefix="og: http://ogp.me/ns#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
    <title>The real travesty with rescinding DACA - bookforum.com / omnivore</title>
    <meta property="og:title" content="The real travesty with rescinding DACA" />
<meta property="og:site_name" content="Bookforum" />
<meta property="og:type" content="article" />
<meta property="og:description" content="By ending DACA, Trump is trying to appease his base while leaving room to blame others" />
<meta name="copyright" content="(c) Copyright 2017 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="By ending DACA, Trump is trying to appease his base while leaving room to blame others" />
<meta name="keywords" content="trump, dreamers, congress, immigration, administration, decision, sessions, immigrants, offer, rescinding, party, program, unconstitutional, exercise, today, protection, legal, scraps, thread, companies" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta property="og:image" content="http://bookforum.com/uploads/upload.000/id18542/article00_x200.jpg" />
<meta property="og:url" content="http://bookforum.com/blog/18542" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="The real travesty with rescinding DACA" />
<meta name="twitter:description" content="By ending DACA, Trump is trying to appease his base while leaving room to blame others" />
<meta name="twitter:image" content="http://bookforum.com/uploads/upload.000/id18542/article00_x200.jpg" />
<meta name="twitter:url" content="http://bit.ly/2eFq8hm" />

    <link rel="stylesheet" href="/css/style.css" type="text/css" />
<link rel="stylesheet" href="/css/jquery.qtip.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss_blog.xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="canonical" href="http://bookforum.com/blog/18542" />
    <script language="JavaScript" type="text/javascript" src="/script/jquery-1.11.3.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/jquery.qtip.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/bookforum.js"></script>
<script language="JavaScript" type="text/javascript" src="/ads/www/delivery/fl.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/magicinfo.min.js"></script>

  <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.7.5' type='text/css' media='all' />
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="blogPage"><div id="header"><div class="Ad" id="ad_1418">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1418__zoneid=15__source=blog__cb=c0189a7bdc__oadest=http%3A%2F%2Fwww.bookforum.com%2Fevents%2Ffrom%3D20170914' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/f3c14b32f9600a0c59b6d7c9659a2b50.gif' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_c0189a7bdc' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1418&amp;campaignid=466&amp;zoneid=15&amp;source=blog&amp;loc=http%3A%2F%2Fbookforum.com%2Fblog%2F18542&amp;cb=c0189a7bdc' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color7"><a href="http://bookforum.com/"><img src="/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1420">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1420__zoneid=11__source=blog__cb=624f298eae__oadest=http%3A%2F%2Fwww.brooklynbookfestival.org' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/2c4be79b3e05506191b1bc36fa4ed30f.png' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_624f298eae' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1420&amp;campaignid=467&amp;zoneid=11&amp;source=blog&amp;loc=http%3A%2F%2Fbookforum.com%2Fblog%2F18542&amp;cb=624f298eae' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div></div><div id="nav"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="http://bookforum.com/?pn=search"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="http://bookforum.com/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="http://bookforum.com/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="/rss.xml" class="rss"><img src="http://bookforum.com/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="http://bookforum.com/?pn=blog&amp;id=18542&amp;signin=1">sign in</a></li><li><a href="http://bookforum.com/?pn=register">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Content"><div class="Padding"><div class="Line770"><div class="Section"><div class="Padding"><div class="Left"><div class="Capper"><div class="Padding"><h1><a href="/blog/">omnivore</a></h1></div><!-- .Padding --></div><!-- .Capper --><div class="Calendar"><div class="Year"><ul><li class="active"><h2><a href="/blog/archive/2017" target="_top">2017</a></h2><div class="Months"><ul><li class="active"><h3><a href="/blog/archive/201709" target="_top">September</a></h3></li><li><div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20170901" target="_top">1</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>2</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>3</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20170904" target="_top">4</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20170905" target="_top">5</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="active"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20170906" target="_top">6</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>7</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>8</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>9</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>10</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>11</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>12</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>13</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>14</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>15</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>16</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>17</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>18</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>19</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>20</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>21</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>22</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>23</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>24</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>25</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>26</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>27</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>28</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>29</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>30</h4></div><!-- .Padding --></div><!-- .Border --></li></ul></div><!-- .Days --></li><li><h3><a href="/blog/archive/201708" target="_top">August</a></h3></li><li><h3><a href="/blog/archive/201707" target="_top">July</a></h3></li><li><h3><a href="/blog/archive/201706" target="_top">June</a></h3></li><li><h3><a href="/blog/archive/201705" target="_top">May</a></h3></li><li><h3><a href="/blog/archive/201704" target="_top">April</a></h3></li><li><h3><a href="/blog/archive/201703" target="_top">March</a></h3></li><li><h3><a href="/blog/archive/201702" target="_top">February</a></h3></li><li><h3><a href="/blog/archive/201701" target="_top">January</a></h3></li></ul></div><!-- .Months --></li><li><h2><a href="/blog/archive/2016" target="_top">2016</a></h2></li><li><h2><a href="/blog/archive/2015" target="_top">2015</a></h2></li><li><h2><a href="/blog/archive/2014" target="_top">2014</a></h2></li><li><h2><a href="/blog/archive/2013" target="_top">2013</a></h2></li><li><h2><a href="/blog/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="/blog/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="/blog/archive/2010" target="_top">2010</a></h2></li><li><h2><a href="/blog/archive/2009" target="_top">2009</a></h2></li><li><h2><a href="/blog/archive/2008" target="_top">2008</a></h2></li><li><h2><a href="/blog/archive/2007" target="_top">2007</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --><br clear="all" /><div class="adCore"><div class="Ad" id="ad_1419">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1419__zoneid=3__source=blog__cb=3ff2216be5__oadest=https%3A%2F%2Fwww.symphonyspace.org%2Fevent%2F9733%2FLiterature%2Fthalia-book-club-orhan-pamuk-ithe-red-haired-woman-i%3Futm_source%3DBookforum%26utm_medium%3DBanners%26utm_campaign%3DTBC%253A%2520Pamuk' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/baa55a779746c1f954afa4351192c27c.png' width='160' height='600' alt='' title='' border='0' \/><\/a><div id='beacon_3ff2216be5' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1419&amp;campaignid=463&amp;zoneid=3&amp;source=blog&amp;loc=http%3A%2F%2Fbookforum.com%2Fblog%2F18542&amp;cb=3ff2216be5' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><div class="Ad" id="ad_1383">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1383__zoneid=4__source=blog__cb=e1710d35f2__oadest=https%3A%2F%2Fwww.92y.org%2Fevents%23q_100_Events__Literary%2520Readings' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/e6b5a60ca8dafc1f1a081756b375900e.gif' width='160' height='240' alt='' title='' border='0' \/><\/a><div id='beacon_e1710d35f2' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1383&amp;campaignid=464&amp;zoneid=4&amp;source=blog&amp;loc=http%3A%2F%2Fbookforum.com%2Fblog%2F18542&amp;cb=e1710d35f2' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- .adCore --></div><!-- .Left --><div class="Middle"><div class="Core"><div class="Padding"><div class="Entry"><div class="Padding"><div class="Topper"><h1><a name="entry18542" href="/blog/18542">The real travesty with rescinding DACA</a></h1><div class="Dateline"><h6><a href="/blog/archive/20170906">Sep 6 2017</a> &nbsp; <a href="/blog/archive/20170906#entry18542">10:00AM</a></h6></div><!-- .Dateline --></div><!-- .Topper --><br clear="all" /><div class="LeftImage"><div class="Image"><img src="/uploads/upload.000/id18542/article00.jpg" width="220" height="161" border="0" alt="" /></div><!-- .Image --></div><!-- LeftImage -->
<p>Peter L. Markowitz and Lindsay Nash (Yeshiva): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3028242" onclick="window.open(this.href, '_blank'); return false;">Pardoning Immigrants</a>. From Vox, Dara Lind on <a href="https://www.vox.com/policy-and-politics/2017/8/31/16226934/daca-trump-dreamers-immigration" onclick="window.open(this.href, '_blank'); return false;">9 facts that explain DACA</a>, the immigration program Trump is threatening to end; and <a href="https://www.vox.com/policy-and-politics/2017/9/5/16236116/daca-history" onclick="window.open(this.href, '_blank'); return false;">why ending DACA is so unprecedented</a>: Trump&#8217;s decision to wind down DACA unless Congress acts doesn&#8217;t just threaten 800,000 immigrants &#8212; it threatens America&#8217;s immigration legacy. Dreamers live in <a href="https://qz.com/1069844/who-are-the-dreamers-and-where-do-they-live/" onclick="window.open(this.href, '_blank'); return false;">every US state</a> and don&#8217;t just come from Mexico (and <a href="https://www.recode.net/2017/9/5/16256854/trump-end-daca-undocumented-who-impacted-when" onclick="window.open(this.href, '_blank'); return false;">more</a>). Poll: <a href="http://www.politico.com/story/2017/09/05/poll-trump-deporting-daca-dreamers-242343" onclick="window.open(this.href, '_blank'); return false;">Majority opposes</a> deporting Dreamers. Minerva G. Carcano on why <a href="http://time.com/4927600/daca-dreamers-donald-trump-christianity/" onclick="window.open(this.href, '_blank'); return false;">ending DACA</a> is unchristian. Obama speaks out on DACA: &#8220;To target these <a href="http://nymag.com/daily/intelligencer/2017/09/obama-on-daca-to-target-these-young-people-is-wrong.html" onclick="window.open(this.href, '_blank'); return false;">young people</a> is wrong&#8221;. Companies to offer &#8220;dreamers&#8221; <a href="https://www.washingtonpost.com/news/wonk/wp/2017/09/05/trumps-decision-to-scrap-daca-will-fall-heavily-on-the-hospitality-retail-and-construction-industries/" onclick="window.open(this.href, '_blank'); return false;">legal protection</a> as Trump scraps DACA.</p>

<p>Thread: &#8220;AG Sessions today said DACA was &#8216;an <a href="https://twitter.com/jacklgoldsmith/status/905201093038231552" onclick="window.open(this.href, '_blank'); return false;">unconstitutional exercise of authority</a> by the Executive Branch&#8217; that circumvented immigration laws&#8221;. DACA is not unconstitutional: The <a href="https://thinkprogress.org/trump-admin-constitutional-case-daca-a3134e0059e3/" onclick="window.open(this.href, '_blank'); return false;">Trump administration&#8217;s case against the DACA program</a> is nonsense. Killing the dream: Trump&#8217;s reasons for rescinding DACA don&#8217;t hold up &#8212; and they shouldn&#8217;t distract from the <a href="https://takecareblog.com/blog/killing-the-dream" onclick="window.open(this.href, '_blank'); return false;">real travesty</a> with rescinding DACA. Here are 4 lies <a href="https://www.vox.com/policy-and-politics/2017/9/5/16255436/lies-jeff-sessions-daca" onclick="window.open(this.href, '_blank'); return false;">Jeff Sessions</a> told to justify ending DACA. &#8220;Trump just gave a masterclass in cowardice: he cancelled #DACA, and then <a href="https://twitter.com/NancyPelosi/status/905113733243994112" onclick="window.open(this.href, '_blank'); return false;">trotted out Sessions</a> because he was too scared to do it himself&#8221;.</p>

<p>One big problem on DACA: <a href="http://www.businessinsider.com/what-does-trump-want-on-daca-2017-9" onclick="window.open(this.href, '_blank'); return false;">Trump does not know</a> what he wants. Trump asks for a &#8220;<a href="http://nymag.com/daily/intelligencer/2017/09/trump-asks-for-a-way-out-on-daca-aides-offer-sloppy-dodge.html" onclick="window.open(this.href, '_blank'); return false;">way out</a>&#8221; on DACA, aides offer a sloppy dodge. Trump just put the GOP Congress in an <a href="https://www.cnbc.com/2017/09/05/trump-daca-decision-puts-gop-congress-in-tough-spot.html" onclick="window.open(this.href, '_blank'); return false;">even tougher spot</a> with his DACA decision. Trump is counting on Congress to <a href="https://www.vox.com/policy-and-politics/2017/9/5/16255114/congress-daca-republicans-dream" onclick="window.open(this.href, '_blank'); return false;">save DACA </a>&#8212; that&#8217;s an enormous gamble. A frazzled Congress may not be able to <a href="http://talkingpointsmemo.com/dc/daca-congress-chances-immigration-trump" onclick="window.open(this.href, '_blank'); return false;">clean up</a> Trump&#8217;s DACA mess. Trump isn&#8217;t delivering <a href="https://www.vox.com/policy-and-politics/2017/9/5/16254800/trump-sessions-press-conference" onclick="window.open(this.href, '_blank'); return false;">his own DACA policy</a> because he&#8217;s cowardly and weak (and <a href="http://nymag.com/daily/intelligencer/2017/09/trumps-cowardly-dodge-on-daca.html" onclick="window.open(this.href, '_blank'); return false;">more</a>). By ending DACA, Trump is <a href="https://thinkprogress.org/trump-daca-political-ploy-82e7182ae9da/" onclick="window.open(this.href, '_blank'); return false;">trying to appease his base</a> while leaving room to blame others. Trump&#8217;s immigration plan is <a href="http://nymag.com/daily/intelligencer/2017/09/trumps-immigration-plan-is-obamacare-repeal-all-over.html" onclick="window.open(this.href, '_blank'); return false;">Obamacare repeal</a> all over.</p>

<p>Trump administration to Dreamers: <a href="http://www.motherjones.com/politics/2017/09/trump-administration-to-dreamers-prepare-to-self-deport/" onclick="window.open(this.href, '_blank'); return false;">Prepare to self-deport</a>. The Trump administration now has <a href="http://www.thedailybeast.com/the-trump-administration-now-has-tons-of-daca-data-and-is-poised-to-weaponize-it" onclick="window.open(this.href, '_blank'); return false;">tons of DACA data</a> and is poised to weaponize it. Ending DACA <a href="https://www.cnbc.com/2017/09/05/by-ending-daca-trump-just-crushed-the-american-dream-commentary.html" onclick="window.open(this.href, '_blank'); return false;">puts &#8220;Dreamers&#8221; at mercy</a> of Congress. For &#8220;Dreamers&#8221; with disabilities, it&#8217;s more than a <a href="https://www.circa.com/story/2017/09/01/nation/for-dreamers-with-disabilities-its-more-than-a-daca-work-permit-on-the-line" onclick="window.open(this.href, '_blank'); return false;">DACA work permit</a> on the line.</p>

<p>DACA decision confirms it: <a href="http://www.cnn.com/2017/09/05/politics/trump-daca-gop-2012/index.html" onclick="window.open(this.href, '_blank'); return false;">Trump has killed</a> the Bush version of the GOP. Why the Republican Party <a href="https://www.theatlantic.com/politics/archive/2017/09/sessions-and-daca/538857/" onclick="window.open(this.href, '_blank'); return false;">will come to regret</a> rolling back DACA. &#8220;Don't know about &#8216;<a href="https://twitter.com/jbview/status/905138557622394880" onclick="window.open(this.href, '_blank'); return false;">our politics</a>.&#8217; One political party is broken&#8221;.</p>

<p>&#8220;To recap: A guy who <a href="https://twitter.com/OhNoSheTwitnt/status/905116788362534913" onclick="window.open(this.href, '_blank'); return false;">dodged the draft, colluded with Russia, and defended Nazis</a> gets to decide who&#8217;s American enough to stay in the country&#8221;.</p>

<div class="Tools" id="tools18542"><ul><li><div id="info18542share" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://bookforum.com/blog/18542&amp;amp;t=The real travesty with rescinding DACA', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="/media/icons/share/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=OMNIVORE: The+real+travesty+with+rescinding+DACA http%3A%2F%2Fbookforum.com%2Fblog%2F18542 @bookforum+#bitly#&amp;amp;source=http://bookforum.com/blog/18542', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="/media/icons/share/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=http://bookforum.com/blog/18542', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="/media/icons/share/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=http://bookforum.com/blog/18542&amp;amp;title=Omnivore: %0AThe+real+travesty+with+rescinding+DACA%0A%0A on bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="/media/icons/share/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://bookforum.com/blog/18542&amp;amp;media=http%3A%2F%2Fbookforum.com%2Fuploads%2Fupload.000%2Fid18542%2Farticle00_x200.jpg&amp;amp;description=The+real+travesty+with+rescinding+DACA+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="/media/icons/share/pinterest.png" alt="Pinterest" border="0" /></a></li><li><a href="/blog/action=send/18542"><img src="/media/icons/share/email.png" alt="E-mail" title="E-mail" border="0" width="25" height="14" /></a></li></ul></div><!-- .Share --></li><li class="last"><p><a href="/blog/18542">Permalink</a></p></li></ul></div><!-- .Tools --></div><!-- .Padding --></div><!-- .Entry --></div><!-- .Padding --></div><!-- .Core --></div><!-- .Middle --></div><!-- .Padding --></div><!-- .Section --></div><!-- .Line770 --></div><!-- .Padding --><div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'http://bookforum.com/index.php?pn=ad&view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script></div><!-- .Content --><div id="footer"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="backtotop"><a href="#top">top of page</a></div></div><!-- .Footer --></div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script src="/script/impressions.php?sid=efdbqhl6o9ac595u0u6i56dcd1&amp;uid=59b02c4fc7588" type="text/javascript"></script><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
</body></html>