<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en_US" xml:lang="en_US" prefix="og: http://ogp.me/ns#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
    <title>After the global financial crisis - bookforum.com / omnivore</title>
    <meta property="og:title" content="After the global financial crisis" />
<meta property="og:site_name" content="Bookforum" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Was the Great Recession more damaging than the Great Depression?" />
<meta name="fb:app_id" content="160349161322137" />
<meta name="copyright" content="(c) Copyright 2019 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="Was the Great Recession more damaging than the Great Depression?" />
<meta name="keywords" content="financial, great, crises, recession, global, systemic, crisis, learned, cornell, consumer, jacoby, edward, balleisen, melissa, protection, buckley, ozgode, hockett, problem, years, saule, omarova, reassessing" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta property="og:image" content="https://bookforum.com/uploads/upload.000/id20772/article00_x200.jpg" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="143" />
<meta property="og:url" content="https://bookforum.com/blog/20772" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="After the global financial crisis" />
<meta name="twitter:description" content="Was the Great Recession more damaging than the Great Depression?" />
<meta name="twitter:image" content="https://bookforum.com/uploads/upload.000/id20772/article00_x200.jpg" />
<meta name="twitter:url" content="http://bit.ly/2ST4cAW" />

    <link rel="stylesheet" href="/css/style.css" type="text/css" />
<link rel="stylesheet" href="/css/jquery.qtip.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss_blog.xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="canonical" href="https://bookforum.com/blog/20772" />
    <script language="JavaScript" type="text/javascript" src="/script/jquery-1.11.3.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/jquery.qtip.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/bookforum.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.bookforum.com/ads/www/delivery/fl.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/magicinfo.min.js"></script>

  <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.9.7' type='text/css' media='all' />
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="blogPage"><div id="header"><div class="Ad" id="ad_1518">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1518__zoneid=15__source=blog__cb=771d34a82e__oadest=https%3A%2F%2Fmitpress.mit.edu%2Fbooks%2Fcontact-warhol%3Futm_source%3Dbookforum%26utm_medium%3Donlinedisplay%26utm_campaign%3Df18_trade_phelan' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/2941cef1a15c0dbfee6d7a27137bdfe9.jpeg' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_771d34a82e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1518&amp;campaignid=504&amp;zoneid=15&amp;source=blog&amp;loc=https%3A%2F%2Fbookforum.com%2Fblog%2F20772&amp;cb=771d34a82e' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color2"><a href="https://bookforum.com:443/"><img src="/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1505">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1505__zoneid=11__source=blog__cb=6021656f32__oadest=https%3A%2F%2Fwww.92y.org%2Fpoetry%2Fevents' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/7fd885361c59c8f49d5b874ca091b466.gif' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_6021656f32' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1505&amp;campaignid=492&amp;zoneid=11&amp;source=blog&amp;loc=https%3A%2F%2Fbookforum.com%2Fblog%2F20772&amp;cb=6021656f32' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div></div><div id="nav"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="https://bookforum.com:443/?pn=search"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="https://bookforum.com:443/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="https://bookforum.com:443/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="/rss.xml" class="rss"><img src="https://bookforum.com:443/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="https://bookforum.com:443/?pn=blog&amp;id=20772&amp;signin=1">sign in</a></li><li><a href="https://bookforum.com:443/?pn=register">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Content"><div class="Padding"><div class="Line770"><div class="Section"><div class="Padding"><div class="Left"><div class="Capper"><div class="Padding"><h1><a href="/blog/">omnivore</a></h1></div><!-- .Padding --></div><!-- .Capper --><div class="Calendar"><div class="Year"><ul><li class="active"><h2><a href="/blog/archive/2019" target="_top">2019</a></h2><div class="Months"><ul><li class="active"><h3><a href="/blog/archive/201903" target="_top">March</a></h3></li><li><div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190301" target="_top">1</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>2</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>3</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190304" target="_top">4</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190305" target="_top">5</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190306" target="_top">6</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190307" target="_top">7</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="active"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190308" target="_top">8</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>9</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>10</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>11</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>12</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>13</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>14</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>15</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>16</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>17</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>18</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>19</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>20</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>21</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>22</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>23</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>24</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>25</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>26</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>27</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>28</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>29</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>30</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>31</h4></div><!-- .Padding --></div><!-- .Border --></li></ul></div><!-- .Days --></li><li><h3><a href="/blog/archive/201902" target="_top">February</a></h3></li><li><h3><a href="/blog/archive/201901" target="_top">January</a></h3></li></ul></div><!-- .Months --></li><li><h2><a href="/blog/archive/2018" target="_top">2018</a></h2></li><li><h2><a href="/blog/archive/2017" target="_top">2017</a></h2></li><li><h2><a href="/blog/archive/2016" target="_top">2016</a></h2></li><li><h2><a href="/blog/archive/2015" target="_top">2015</a></h2></li><li><h2><a href="/blog/archive/2014" target="_top">2014</a></h2></li><li><h2><a href="/blog/archive/2013" target="_top">2013</a></h2></li><li><h2><a href="/blog/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="/blog/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="/blog/archive/2010" target="_top">2010</a></h2></li><li><h2><a href="/blog/archive/2009" target="_top">2009</a></h2></li><li><h2><a href="/blog/archive/2008" target="_top">2008</a></h2></li><li><h2><a href="/blog/archive/2007" target="_top">2007</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --><br clear="all" /><div class="adCore"><div class="Ad" id="ad_989">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=989__zoneid=3__source=blog__cb=b6bb35c048__oadest=http%3A%2F%2Fbookforum.com%2Fevents%2F' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/141c39eae48be5d9b2f731e231c22cb4.jpg' width='160' height='600' alt='' title='' border='0' \/><\/a><div id='beacon_b6bb35c048' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=989&amp;campaignid=383&amp;zoneid=3&amp;source=blog&amp;loc=https%3A%2F%2Fbookforum.com%2Fblog%2F20772&amp;cb=b6bb35c048' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- .adCore --></div><!-- .Left --><div class="Middle"><div class="Core"><div class="Padding"><div class="Entry"><div class="Padding"><div class="Topper"><h1><a name="entry20772" href="/blog/20772">After the global financial crisis</a></h1><div class="Dateline"><h6><a href="/blog/archive/20190308">Mar 8 2019</a> &nbsp; <a href="/blog/archive/20190308#entry20772">4:00PM</a></h6></div><!-- .Dateline --></div><!-- .Topper --><br clear="all" /><div class="LeftImage"><div class="Image"><img src="/uploads/upload.000/id20772/article00.jpg" width="220" height="143" border="0" alt="" /></div><!-- .Image --></div><!-- LeftImage -->
<p>Robert C. Hockett (Cornell): <a href="https://osf.io/preprints/lawarxiv/bea5u/" onclick="window.open(this.href, '_blank'); return false;">Ten Years On</a>: What Have We Learned? What Have We Done? What Must We Do? Ross P. Buckley (UNSW), Emilios Avgouleas (Edinburgh), and Douglas W. Arner (Hong Kong): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3247455" onclick="window.open(this.href, '_blank'); return false;">Three Major Financial Crises</a>: What Have We Learned. Was the Great Recession <a href="https://www.milkenreview.org/articles/was-the-great-recession-more-damaging-than-the-great-depression" onclick="window.open(this.href, '_blank'); return false;">more damaging</a> than the Great Depression? The big con: Laurence Kotlikoff on <a href="https://voxeu.org/article/big-con-reassessing-great-recession-and-its-fix" onclick="window.open(this.href, '_blank'); return false;">reassessing the &#8220;Great&#8221; Recession</a> and its &#8220;fix&#8221;. Edward Balleisen (Duke) and Melissa B. Jacoby (UNC): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3333150" onclick="window.open(this.href, '_blank'); return false;">Consumer Protection After the Global Financial Crisis</a>. Saule Omarova (Cornell): <a href="https://osf.io/preprints/lawarxiv/z48u3/" onclick="window.open(this.href, '_blank'); return false;">The &#8220;Too Big To Fail&#8221; Problem</a>. Onur Ozgode (Northwestern): <a href="https://osf.io/preprints/socarxiv/ga5w7/" onclick="window.open(this.href, '_blank'); return false;">The Emergence of Systemic Risk</a>: Federal Reserve, Bailouts, and Monetary Government at the Limits. This simple tool could help prevent the <a href="https://www.forbes.com/sites/pedrodacosta/2018/12/09/this-simple-tool-could-help-prevent-the-next-financial-crisis-yet-the-fed-refuses-to-use-it/" onclick="window.open(this.href, '_blank'); return false;">next financial crisis</a>, yet the Fed refuses to use it.</p>

<p>Matthias Kranke and David Yarrow (Warwick): <a href="https://www.tandfonline.com/doi/full/10.1080/13563467.2018.1545754" onclick="window.open(this.href, '_blank'); return false;">The Global Governance of Systemic Risk</a>: How Measurement Practices Tame Macroprudential Politics. Alex Bryan (King&#8217;s): <a href="https://www.academia.edu/38376069/The_dominating_effects_of_economic_crises_forthcoming_.pdf" onclick="window.open(this.href, '_blank'); return false;">The Dominating Effects of Economic Crises</a>. The populist revolt is not against the crash, or even its immediate aftermath, but against the nature of the recovery: Jonathan Levy <a href="https://nplusonemag.com/online-only/online-only/until-the-next-crash/" onclick="window.open(this.href, '_blank'); return false;">reviews</a> <i>Crashed: How a Decade of Financial Crises Changed the World</i> by Adam Tooze (and <a href="https://www.lrb.co.uk/v40/n20/simon-wren-lewis/bait-and-switch" onclick="window.open(this.href, '_blank'); return false;">more</a>).</p>

<div class="Tools" id="tools20772"><ul><li><div id="info20772share" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://bookforum.com/blog/20772&amp;amp;t=After the global financial crisis', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="/media/icons/share/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=OMNIVORE: After+the+global+financial+crisis https%3A%2F%2Fbookforum.com%2Fblog%2F20772 @bookforum+#bitly#&amp;amp;source=https://bookforum.com/blog/20772', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="/media/icons/share/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=https://bookforum.com/blog/20772', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="/media/icons/share/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https://bookforum.com/blog/20772&amp;amp;title=Omnivore: %0AAfter+the+global+financial+crisis%0A%0A on bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="/media/icons/share/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookforum.com/blog/20772&amp;amp;media=https%3A%2F%2Fbookforum.com%2Fuploads%2Fupload.000%2Fid20772%2Farticle00_x200.jpg&amp;amp;description=After+the+global+financial+crisis+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="/media/icons/share/pinterest.png" alt="Pinterest" border="0" /></a></li><li><a href="/blog/action=send/20772"><img src="/media/icons/share/email.png" alt="E-mail" title="E-mail" border="0" width="25" height="14" /></a></li></ul></div><!-- .Share --></li><li class="last"><p><a href="/blog/20772">Permalink</a></p></li></ul></div><!-- .Tools --></div><!-- .Padding --></div><!-- .Entry --></div><!-- .Padding --></div><!-- .Core --></div><!-- .Middle --></div><!-- .Padding --></div><!-- .Section --></div><!-- .Line770 --></div><!-- .Padding --><div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'https://bookforum.com:443/index.php?pn=ad&view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script></div><!-- .Content --><div id="footer"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="backtotop"><a href="#top">top of page</a></div></div><!-- .Footer --></div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script src="/script/impressions.php?sid=du3723qaj0ibtsnmnm27huinq6&amp;uid=5c8329cceee98" type="text/javascript"></script><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
</body></html>